RPGMakerVX/Systemvoraussetzung

Aus Scientia
Wechseln zu: Navigation, Suche

Mindestsystemvoraussetzungen

  • OS: Microsoft® Windows® 2000/XP/Vista
  • CPU: Intel Pentium III mit 1,0 GHz oder mehr
  • Speicher: 256 MB RAM oder mehr
  • Auflösung: 1024×768
  • Farbtiefe: 16-Bit
  • Soundkarte: mit DirectSound kompatibel
  • Festplatte: mindestens 100 MB
  • DirectX-Version: mindestens 8.0

Empfohlene Systemvoraussetzungen

  • OS: Microsoft® Windows® XP/Vista
  • CPU: Intel Pentium 4 mit 2,0 GHz oder mehr
  • Speicher: 256 MB RAM oder mehr
  • Auflösung: 1024×768 oder höher
  • Farbtiefe: 32-Bit
  • Soundkarte: DirectSound kompatibel
  • DirectX-Version: aktuellste Version

Genannte Werte können abweichen. Wie auch andere Beitriebssysteme werden 64-bit Versionen von Microsoft Windows seitens Enterbrain nicht offiziell unterstützt. Durch 32-bit-Emulierung und auch Simulierung (Wine) kann der RPG Maker XP und VX jedoch auf diesen zum Laufen gebracht werden.

Linux

Siehe RPG Maker XP