Lieber Besucher, herzlich willkommen bei: RPG Studio - Make your World real. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Mr.Prinz

Unterstütztes Projekt: Digital Monsters

  • »Mr.Prinz« ist der Autor dieses Themas
  • Nachricht senden

1

Sonntag, 24. Mai 2009, 20:13

DMTS-Bugreport

Bild


Alle Bugs, Logikfehler, Mappingfehler, Grafikfehler, Rechtschreib- und Grammatik und technische Fehler über das Spiel "Digital Monsters - Taichis Story" sind hier erwünscht.
Das ist kein Diskussions-Thread über das Spiel selbst, sondern lediglich ein Thread, in denen Fehler des Spiels hier
gemeldet werden.
Danke für jeden gefundenen Fehler.


MfG
Mr.Prinz~
BildBild

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Mr.Prinz« (27. Mai 2009, 03:09)


Natsume

Ankömmling

Motto: Das leben ist zu kurz um rum zu jammern also aufgestanden und weitergemacht

  • Nachricht senden

2

Dienstag, 14. Juli 2009, 05:26

Hi,
so ich hab da ein kleines problemchen mit deinem spiel.
ich krieg es zum laufen das is kein thema aber, ich hab mir das intro soweit anschauen können bis das digiweiß erscheint danach kommt der titel vom spiel und Tai erscheint und auf einmal bekomm ich ein error :
Unsupported PNG Image. und das game schmiert ab wollte mal fragen ob du weiß woran das liegt und mir sagen kanns wie ich das beseitigen kann dankeschön.

Ps:bei mimis faceset is en rosa rahmen was bei den anderen nicht is, ich vermute mal das du da vergessen hast es transparent zu machen

edit: hat sich erledigt es geht aber wenn er das intro voll abspielen will schmiert es ab hab es intro weg gelassen und es läuft.



von Wolfsmutter gemacht danke dir

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Natsume« (14. Juli 2009, 07:02)


Mr.Prinz

Unterstütztes Projekt: Digital Monsters

  • »Mr.Prinz« ist der Autor dieses Themas
  • Nachricht senden

3

Mittwoch, 15. Juli 2009, 20:04

@Natsume: Bis jetzt trat der Fehler nur bei dir auf...
Eventuell neu runterladen. Dann sollte es funktionieren.


Wegen Mimis Faceset kann ich nur sagen, dass sie ja ständig einen rosanen Hut trägt... das ist völlig normal. ;)
BildBild

Social Bookmarks