Dear visitor, welcome to RPG Studio - Make your World real. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mr.Prinz

Unterstütztes Projekt: Digital Monsters

  • "Mr.Prinz" started this thread
  • Send private message

1

Sunday, May 24th 2009, 8:13pm

DMTS-Bugreport

Bild


Alle Bugs, Logikfehler, Mappingfehler, Grafikfehler, Rechtschreib- und Grammatik und technische Fehler über das Spiel "Digital Monsters - Taichis Story" sind hier erwünscht.
Das ist kein Diskussions-Thread über das Spiel selbst, sondern lediglich ein Thread, in denen Fehler des Spiels hier
gemeldet werden.
Danke für jeden gefundenen Fehler.


MfG
Mr.Prinz~
BildBild

This post has been edited 1 times, last edit by "Mr.Prinz" (May 27th 2009, 3:09am)


Natsume

Ankömmling

Motto: Das leben ist zu kurz um rum zu jammern also aufgestanden und weitergemacht

  • Send private message

2

Tuesday, July 14th 2009, 5:26am

Hi,
so ich hab da ein kleines problemchen mit deinem spiel.
ich krieg es zum laufen das is kein thema aber, ich hab mir das intro soweit anschauen können bis das digiweiß erscheint danach kommt der titel vom spiel und Tai erscheint und auf einmal bekomm ich ein error :
Unsupported PNG Image. und das game schmiert ab wollte mal fragen ob du weiß woran das liegt und mir sagen kanns wie ich das beseitigen kann dankeschön.

Ps:bei mimis faceset is en rosa rahmen was bei den anderen nicht is, ich vermute mal das du da vergessen hast es transparent zu machen

edit: hat sich erledigt es geht aber wenn er das intro voll abspielen will schmiert es ab hab es intro weg gelassen und es läuft.



von Wolfsmutter gemacht danke dir

This post has been edited 2 times, last edit by "Natsume" (Jul 14th 2009, 7:02am)


Mr.Prinz

Unterstütztes Projekt: Digital Monsters

  • "Mr.Prinz" started this thread
  • Send private message

3

Wednesday, July 15th 2009, 8:04pm

@Natsume: Bis jetzt trat der Fehler nur bei dir auf...
Eventuell neu runterladen. Dann sollte es funktionieren.


Wegen Mimis Faceset kann ich nur sagen, dass sie ja ständig einen rosanen Hut trägt... das ist völlig normal. ;)
BildBild

Social bookmarks