• Login

Dear visitor, welcome to RPG Studio - Make your World real. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Wednesday, March 5th 2008, 5:23pm

Betriebssystem friert in 3D-Anwedungen ein

Ich habe jetzt inzwischen schon seit längerem einen neuen PC (siehe hier), und inzwischen ein richtig fettes Problem. Oft friert Windows komplett ein, wenn ich eine 3D-Anwendung starte; dabei ist es egal, ob es ein Spiel ist, oder z.B. Cinema 4D. Auch kann ich ausschließen, dass nur die jeweilige Applikation abstürzt: Auf meinem zweiten Bildschirm habe ich immer den Taskmanager laufen, und der tut auch nichts mehr. Das lustige daran ist aber, dass wenn das Spiel/was auch immer einmal gestartet ist, und sich der PC dabei nicht aufgehängt hat, alles reibungslos läuft, bis man das Programm beendet oder minimiert. Geändert habe ich eigentlich nichts, es war ein schleichender Prozess, der zu dem Fehler geführt hat; anfangs ging es noch meistens, inzwischen ist es leider so, dass der PC in 80% der Fälle abschmiert. Im normalen Desktop-Betrieb oder mit 2D-Spielen (z.B. vom Maker) läuft alles ohne Probleme.

Treiber (Grafik, Sound, Chipsatz, Bios) habe ich natürlich alle schon auf die neusten Versionen geupdatet.

Hier nochmal meine Rechner-Konfiguration:
  • Windoof XP
  • Asus P5N-E SLI
  • Intel Core 2 Quad Q6600
  • nvidia Geforce 8800GT
  • 4GB GEil DDR2-RAM


Inzwischen bin ich leider mit meinem Latein reichlich am Ende. :hm: Möglicherweise weiß ja jemand von euch bescheid *hoff*.

Drag-On

2

Saturday, March 8th 2008, 12:39pm

Es kann möglich sien , das du vll. ein Virus hast oder deine Grafikkarte oder deine CPU halt kaputt ist...
Es kann auch möglich sein , das dein Interner Speicher von der Grafikkarte oder wie gesagt von der CPU infiziert ist... denn du leider nicht von mir bekannte Weise entfernen kannst...

Hast du es mal mit eine neuinstallation des PC versucht? also mit eine Fragmentierung der Festplatte? Oder hast den PC mit diversen Tools durchgescannt , ob ein Fehler bei der Grafikkarte oder CPU ist?
Bild

Komischwerweisse lebt noch Crystal Chronicle xD ... aber nur unter einen anderen Namen ;)
Spoiler


Start: 5/04 Angefangen mit den RPG Maker 2k

Stand: 2/06 Neuanfang mit den RPG Maker XP

Stand: 04/07 Mehrer neuanfange mit den Spiel durch neue Pixlestyle

Stand: 07/07 Team zusammengefunden... bestehend aus;
DeadMatt: Mapper, Grafische einzelheiten, Storywriter
Maxwel: Event-scripter, Storywriter, Pixler und Projectleiter...
Drag-On: RGSS =)
Marcy: Artwork Zeichnerin
Blo0dy: Pixler
Suwa Izural: Zeichnerin
DJ Flex: Musiker
Max Jet: Pixler und Mapper

Stand:2/08 inoffiziele Auflösung des Team , wegen Zeitmangel.

Aktueller Stand: 08/09 RPG Maker XP Neuanfang unter einen neuen Namen und als Soloprojekt.

Neuer Name: Crystal Core xD

highlight to read

3

Saturday, March 8th 2008, 1:46pm

Hast du es mal mit eine neuinstallation des PC versucht? also mit eine Fragmentierung der Festplatte?


Es gibt keine Sinnvolle Erklärung warum man seine Festplatte fragmentieren sollte xD
Ich stimme aber zu, das du deine Festplatte mal neu formatieren solltest. Vllt auch mal ein anderes Betriebssystem aufspielen.

4

Saturday, March 8th 2008, 2:10pm

Ich glaube er meint formatieren *g* und

Quoted

das dein Interner Speicher von der Grafikkarte oder wie gesagt von der CPU infiziert ist
Öhh...das geht? Ich muss zugeben das ich bei dem Themenbereich kaum Ahnung hab...aber
irgendwie klingt es für mich komisch xD

Zu deinem Problem:
Ich würde vllt mal formatieren, Os neu draufklatschen und aktuelle Treiber installieren.
Danach wenn das Problem immer noch vorhanden ist die Grafikkarte falls möglich austauschen
und wieder testen. Ich hatte früher mal mit meinem neuen PC ein ähnliches Problem...
(pc frierte ein paar Minuten nach start bei 3D anwendungen ein)
kaum zu glauben aber Grafikkarte und Mainboard die frisch aus dem Werk gekommen sind waren
kaputt...bin zum händler gegangen und habs umgetauscht bekommen, voila es ging wieder. ^^
~In Arbeit ~

5

Saturday, March 8th 2008, 4:59pm

@Monsta
Jo eigentlich gibts wirklich dafür keinen richtig guten Grund , aber das ist die leichteste möglichkeit , ein Problem zu lösen was mit Treiber oder mit der Regestrierungsdatenbank etc. zu tuen hat^^

@Astellum
Speicher bleibt Speicher ob es jetzt Ram oder Rom ist in prinziep ist das das gleiche nur das der anderes ein flüchtiger Speicher ist und der anderer ein dauerhaft ist.
Gewöhnlich findet mal solche Viren im I-net extrem selten , weil die macher von Viren , eher Persöhliche Daten ausspähern wollen und nicht den ganzen PC am A*** machen wollen :P , aber wenn das der Fall ist kann man das Gerät mit Ram Speicher wegschmneißen , weil es da nicht mehr zu retten ist^^
Bild

Komischwerweisse lebt noch Crystal Chronicle xD ... aber nur unter einen anderen Namen ;)
Spoiler


Start: 5/04 Angefangen mit den RPG Maker 2k

Stand: 2/06 Neuanfang mit den RPG Maker XP

Stand: 04/07 Mehrer neuanfange mit den Spiel durch neue Pixlestyle

Stand: 07/07 Team zusammengefunden... bestehend aus;
DeadMatt: Mapper, Grafische einzelheiten, Storywriter
Maxwel: Event-scripter, Storywriter, Pixler und Projectleiter...
Drag-On: RGSS =)
Marcy: Artwork Zeichnerin
Blo0dy: Pixler
Suwa Izural: Zeichnerin
DJ Flex: Musiker
Max Jet: Pixler und Mapper

Stand:2/08 inoffiziele Auflösung des Team , wegen Zeitmangel.

Aktueller Stand: 08/09 RPG Maker XP Neuanfang unter einen neuen Namen und als Soloprojekt.

Neuer Name: Crystal Core xD

highlight to read

6

Saturday, March 8th 2008, 5:12pm

@Maxwel:

Ich wollte nur auf einen Fehler in deinem Post aufmerksam machen. Fragmentieren != Formatieren. Fragmentieren löst keine Probleme und ist Sinnlos. Warum sollte man seine ganzen Daten auf der Festplatte so stark wie möglich über die Festplatte verteilen, damit der Zugriff länger dauert? :D

Und der Unterschied zwischen ROM und RAM ist schon stärker, als nur der Speicherverlust bei RAM ohne Strom. Wie der Name ROM schon sagt (Read Only Memory) ist der nicht beschreibbar. (Zumindest nicht so einfach). Also ich hab auch noch nie von Grafikkarten oder CPU Viren gehört...

7

Saturday, March 8th 2008, 5:12pm

Zum Betriebssystem: Ich habe die entsprechende Partition schon mal formatiert und dann neuinstalliert. Danach war das Problem erst nicht mehr da, nach ein paar Tagen wurde es aber wieder schlimmer. Die Festplatte komplett formatiert hab ich noch nicht.

Mir ist aber gestern noch was anderes aufgefallen: Beim Booten zeigt er ja kurz den RAM an. Bei mir steht da 512mb o.O. Im Bios werden aber korrekt 4GB angezeigt, in Windows auch.

Quoted

aber wenn das der Fall ist kann man das Gerät mit Ram Speicher wegschmneißen , weil es da nicht mehr zu retten ist^^
Nee, der RAM wird immer beim Ausschalten des PCs komplett gelöscht (kein Strom mehr^^). Da drin kann also kein Virus überleben.

Eine Fehlfunktion der CPU halte ich eigentlich für unwahrscheinlich, vor allem, da ich im Internet keinerlei andere Personen finden konnte, die damit Probleme hatten. Von der Grafikkarte sind zwar Probleme mit der Rev.1 bekannt, ich hab aber eine aus der Rev.2. Ich habe eigentlich eher den Grafiktreiber im Verdacht, vor allem, da es ja geht, wenn es beim starten nicht abgestürzt ist. Aber komischerweise findet sich da im Internet auch nichts über Probleme.

Drag-On

8

Saturday, March 8th 2008, 6:05pm

1. wische mal staub in deinem PC! (Das ist ebenfalls eine Hauptursache)
2.
http://www.memtest86.com/
Testet deinen Ram auf Fehler. Laß das mal durchlaufen.
3. Teste die Grafikkarte bei einen Freund.
Gamedev-Nation.org - Die freundliche Spieleentwickler Community

I am sick of it to be a beta nerd. So I have decided to become a alpha!

9

Saturday, March 8th 2008, 6:13pm

Quoted

1. wische mal staub in deinem PC! (Das ist ebenfalls eine Hauptursache)
Der ist neu^^ grade mal 2 Monate alt. Wenn da JETZT schon Staub für Fehler sorgt... mein alte PC hat 3 Jahre lang ohne Staub wischen überlebt^^

Aber die Idee mit dem Memtest ist gut. Ich poste hier dann, wenn ichs gemacht habe.

Drag-On

10

Saturday, March 8th 2008, 6:27pm




Quoted

1. wische mal staub in deinem PC! (Das ist ebenfalls eine Hauptursache)
Der ist neu^^ grade mal 2 Monate alt. Wenn da JETZT schon Staub für Fehler sorgt... mein alte PC hat 3 Jahre lang ohne Staub wischen überlebt^^

Aber die Idee mit dem Memtest ist gut. Ich poste hier dann, wenn ichs gemacht habe.

Drag-On
Einpaar Staubkörner am Falschen Kontakt kann schon zu sowas führen. Staub leitet ja Strom.
EIne Ursache kann auch überhitzung sein.
Gamedev-Nation.org - Die freundliche Spieleentwickler Community

I am sick of it to be a beta nerd. So I have decided to become a alpha!

11

Sunday, March 9th 2008, 9:43am

@Monsta
o.O war ich besoffen als ich das geschrieben habe? ja ich meine Formatieren^^

aber das mit den Virus ist ein bisschen komplizierter (hatte ein 2 Wöchiges Informatik Seminar) bzw. das ist kein richtiger Virus , ich muss mal wieder fragen , wie es genau war , bevor ich hier irgendwelche sch***** rede^^
Bild

Komischwerweisse lebt noch Crystal Chronicle xD ... aber nur unter einen anderen Namen ;)
Spoiler


Start: 5/04 Angefangen mit den RPG Maker 2k

Stand: 2/06 Neuanfang mit den RPG Maker XP

Stand: 04/07 Mehrer neuanfange mit den Spiel durch neue Pixlestyle

Stand: 07/07 Team zusammengefunden... bestehend aus;
DeadMatt: Mapper, Grafische einzelheiten, Storywriter
Maxwel: Event-scripter, Storywriter, Pixler und Projectleiter...
Drag-On: RGSS =)
Marcy: Artwork Zeichnerin
Blo0dy: Pixler
Suwa Izural: Zeichnerin
DJ Flex: Musiker
Max Jet: Pixler und Mapper

Stand:2/08 inoffiziele Auflösung des Team , wegen Zeitmangel.

Aktueller Stand: 08/09 RPG Maker XP Neuanfang unter einen neuen Namen und als Soloprojekt.

Neuer Name: Crystal Core xD

highlight to read

12

Sunday, March 9th 2008, 3:10pm

Ich hab den Memtest gestern Abend mal durchlaufen lassen, es wurden keine Probleme festgestellt.

Quoted

EIne Ursache kann auch überhitzung sein.
Schließe ich eigentlich aus, da der PC ja nur beim starten der Anwendung abstürzt, und nicht erst nach einiger Zeit.

Ich hab auch mal ein bisschen staub gewischt... mal sehen, ob es jetzt besser geht.

Drag-On

13

Sunday, March 9th 2008, 4:58pm

Ein weiterer Grund könnte sein, der auch mal bei mir passiert ist, das einfach das Netzteil zu schwach ist.
Der PC ist dann immer bei 3D Anwendungen eingefroren, aber erst nach einer weile.
Gamedev-Nation.org - Die freundliche Spieleentwickler Community

I am sick of it to be a beta nerd. So I have decided to become a alpha!

14

Sunday, March 9th 2008, 5:45pm

Naja... ich habe ein 500 Watt Netzteil. Das sollte eigentlich reichen. Und es stürzt ja beim Starten der Spiele ab, und nicht irgendwann.

Drag-On

Chaosturner

Ankömmling

Motto: If things don't work... MAKE THEM WORK!

  • Send private message

15

Monday, March 10th 2008, 10:43am

Hast du denn alle treiber richtig instaliert alles richtig eingebaut und mal test gemacht (grafik beim spiel runter setzen wenn ds im install ordner möglich ist?
:game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :game: :ghost: :game: :game: :game: :game: :game: :game: :game: :game:
____________________________________________________________
:ruby: | (-_(-_-(-_-)-_-)_-) Sometimes you just need CHAOS! (-_(-_-(-_-)-_-)_-) | :ruby:

16

Monday, March 10th 2008, 4:52pm

Ja, die Treiber sind alle korrekt drauf. Wenn es geht, geht es ja auch. Das Problem tritt ja bloß beim STARTEN auf, und auch dann nicht immer.

ch hab den PC grade nochmal abstürzen lassen und mir dabei die Temps und Spannungswerte notiert:
Mobo: 20°C
CPU: 13°C
Aux: 20°C
GPU: 56°C
GPU Umgebung: 46°C
Festplatte1: 31°C
Festplatte2: 34°C

CPU Core: 2.14V
+2.5V 3.17V
+3.3V 1.54V
+5V 5.00V
+12V 12.22V
+5V Bereitschaftsmodus 5.00V

Die Temps sind soweit eigentlich in Ordnung, nur das hier hat mich ein wenig Stutzig gemacht:

Quoted

+2.5V 3.17V
+3.3V 1.54V


Drag-On

17

Monday, March 10th 2008, 7:05pm

kann möglich sein das die CPU nicht schnell genug , rechnet weil sie zu wenieg Saft bekomme , also die Transistoren zu wenieg Strom bekommen , wenn es um das Berechnen der 3D Grafik geht? Weil wie es aussieht ist hier der Fehler

Quoted

+3.3V 1.54V
, wenn ich das so richtig verstehe ist das davor in Minus bereich und müsste denn Strom abgeben , wenn es jetzt anzeigt das der Verbrauch steigt :-/
Bild

Komischwerweisse lebt noch Crystal Chronicle xD ... aber nur unter einen anderen Namen ;)
Spoiler


Start: 5/04 Angefangen mit den RPG Maker 2k

Stand: 2/06 Neuanfang mit den RPG Maker XP

Stand: 04/07 Mehrer neuanfange mit den Spiel durch neue Pixlestyle

Stand: 07/07 Team zusammengefunden... bestehend aus;
DeadMatt: Mapper, Grafische einzelheiten, Storywriter
Maxwel: Event-scripter, Storywriter, Pixler und Projectleiter...
Drag-On: RGSS =)
Marcy: Artwork Zeichnerin
Blo0dy: Pixler
Suwa Izural: Zeichnerin
DJ Flex: Musiker
Max Jet: Pixler und Mapper

Stand:2/08 inoffiziele Auflösung des Team , wegen Zeitmangel.

Aktueller Stand: 08/09 RPG Maker XP Neuanfang unter einen neuen Namen und als Soloprojekt.

Neuer Name: Crystal Core xD

highlight to read

Social bookmarks