21

Samstag, 1. September 2012, 14:43

Also beide Daten waren iwas mit 2010, weiß ich jetzt net mehr aus dem Kopf. Habe das Setup jedenfalls neu runtergeladen und das Ganze mal neu installiert. So siehts momentan aus:

Das Änderungsdatum der CoGenDrm.dll = Dienstag, ‎15. ‎Juni ‎2010, ‏‎18:34:30
Das Änderungsdatum der originalen RPGXP.exe = Montag, ‎21. ‎Juni ‎2010, ‏‎00:00:00

Habe auch deine beiden exe Dateien ausprobiert, leider der gleiche Fehler :(.

Wie meinst du das mit dem immerhin legal? Umgeht deine Methode etwa die Aktivierung? Oder ist es mit der L!ME vergleichbar?

EDIT:

Ich korrigiere, es funktioniert doch und das wunderbar! VIELEN DANK CREMNO!

(Mein) Fehler war:

Ich habe zum neu installieren den Link in der Bestätigungs Mail von Degica genutzt und darüber die Setup geladen. Das lustige hierbei ist, dass dieser Link oder zumindest die darüber erhaltene Setup anscheinend veraltet ist, was wohl auch das Datum von 2010 erklärt. Jedenfalls habe ich mir eben gedacht, versuchst du es mal mit der Trial. Habe die Trial geladen und zur Full aktiviert. Das Datum hier ist jetzt auch auf März 2012. Anschließend deine exe probiert und tada ^^, geht! Also nochmal danke! Und die Aktivierung wird nicht umgangen was auch schön ist! Finde es übrigens super, was du mit dem Call Script Fenster gemacht hast (Größe und vor allem der Scrollbalken) Bin aufjedenfall dafür, dass der erste Beitrag aktualisiert wird.

Frage:

Deine beiden exe Dateien funktioneren, welche sollte ich nun jetzt nutzen? Die erste (die kleinere) oder die zweite (die größere). Macht es überhaupt einen Unterschied bzw. was ist der Unterschied?

greetz

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »schmoggi« (1. September 2012, 14:39)


22

Samstag, 1. September 2012, 20:21

Ich hatte mir schon gedacht, dass das an einer älteren Version der CoGenDrm.dll liegt.

Zum Thema Legalität: Die EXE wurde verändert. Auch wenn die Aktivierungsroutine nicht umgangen wird, bleibt das illegal (siehe u.a. EULA). poccils Tool hingegen verändert sie nicht.

Noch eine Anmerkung zum Call-Script-Fenster: Nach der 11. Zeile führt das Drücken der Enter-Taste zum Schließen des Fensters. Ich werde das mir noch mal angucken. Zwischenzeitlich muss wohl Copy & Paste und ein Texteditor zur Bearbeitung verwendet werden.

Es ist egal, welche der beiden EXE-Dateien du verwendest.

23

Samstag, 1. September 2012, 20:42


Zum Thema Legalität: Die EXE wurde verändert. Auch wenn die Aktivierungsroutine nicht umgangen wird, bleibt das illegal (siehe u.a. EULA). poccils Tool hingegen verändert sie nicht.


Das ist mir bewusst. Ich habe auch deswegen gefragt, weil die L!ME ja auch nichts anderes macht (somit nicht legal ist) aber im studio tolleriert wird.

greetz

24

Samstag, 10. November 2012, 23:07

Hier eine Version, die die Dateien, zumindest auf der Festplatte, nicht verändert. Das automatische Schließen beim Call Script ist auch weg. Die beiden Dialoge können mit ResEdit bearbeitet werden, falls jemand immer noch Probleme damit hat. Im Script-Fenster sollte man es trotzdem nicht übertreiben! Die Limits seitens MS sind bekannt. Ob der RPGXP noch welche hinzufügt weiß ich nicht.

Funktioniert nur mit Version 1.04 und Vista aufwärts (NT 6.x)! XP SP3 habe ich nicht getestet, sollte jedoch funktionieren. Verwendung auf eigene Gefahr :3 !
»Cremno« hat folgende Datei angehängt:
  • RPGXPU32.zip (93,73 kB - 22 mal heruntergeladen - zuletzt: 19. Oktober 2017, 12:00)

25

Samstag, 10. November 2012, 23:33

Is ja cool, dass du dich da nochmal dran gesetzt hast. Jetzt ist nicht mehr nötig, iwas an der Ori Exe zu schrauben :), danke!

greetz

Motto: Jede Geschichte hat mindestens zwei Seiten

  • Nachricht senden

26

Dienstag, 13. November 2012, 22:51

Ich möchte Dir an dieser Stelle auch mal ganz herzlich danken, da mir diese Lösung nach der erfolglosen Suche einer Limes-1.04 Version, endlich weitergeholfen hat.
Danke Cremno!
  • Verfolgte Projekte:

  • Empfehlenswerte XP-Skripte:

    ccoa, ForeverZer0, Agckuu Coceg, Blizzard - Advanced Weatherscript (Vielzahl neuer Wettereffekte und bessere Regulierung ihrer Intensität)
    Leif - Sound Effekt Script (Events können an Entfernung angepasste Geräusche von sich geben)
    Jumping Coconut
    - Hide and Seek (Events erhalten Reaktionsradius/Sichtlinien)
  • Projekt:

    Weite Welt (Arbeitstitel)
    :ab16: :w_ausruck: :w_drogen: :w_sex: :w_gewalt:
    Genre: RPG in einer Dark-Fantasy-Welt
    Status: In der Konzeptionsphase

27

Dienstag, 31. Dezember 2013, 10:44

Dieses Mal setzt es mit Sicherheit mind. Vista voraus. Zudem gibt es jetzt einige (hoffentlich selbsterklärende) Einstellungsmöglichkeiten per INI-Datei. Na ja, ist nicht wirklich ein neues Feature. Es war nur vorher aus Gründen auskommentiert.
»Cremno« hat folgende Datei angehängt:
  • RPGXPU.zip (95,52 kB - 16 mal heruntergeladen - zuletzt: 19. Oktober 2017, 12:00)

28

Dienstag, 31. Dezember 2013, 16:47

Wofür ist die Fontsize einstellung? Die Fontsize im Scripteditor kann ich doch beliebig anpassen via Mausrad.

Aber cool das Du dich wieder drangesetzt hast, die vorherige Version lief nämlich auf meinem Win7 (64Bit) nicht.
Edit Das Problem war, das wenn ich die Database öffne sich das Programm aufgehangen hat.

Lucy Fox

Zee Captain

Motto: 'That is not dead which can eternal lie.' - 'And with strange aeons even death may die.'

  • Nachricht senden

29

Dienstag, 31. Dezember 2013, 20:24

Muss man das auf irgendeine besondere Weise aktivieren?
Bei mir passiert nämlich nichts ._.
Hab die Dateien im Enterbrain/RPGXP Ordner drinnen. (Hatte sie auch im Projektordner, aber da tut sich auch nichts)
(Die uralte Limes Version funktioniert aber tadellos <- hatte ich vorher aber wieder durch die original Exe ersetzt)
  • Meins

  • Support

    Bild
    Bild
    Bild
    Bild
    Bild
  • Jokes

    Spoiler: C vs. C++

    In C, you merely shoot yourself in the foot.

    In C++, you accidentally create a dozen instances of yourself and shoot them all in the foot. Providing emergency medical care is impossible, because you can't tell which are bitwise copies and which are just pointing at others and saying, "That's me, over there."
    zum Lesen den Text mit der Maus markieren

30

Mittwoch, 1. Januar 2014, 15:47

Du musst die EXE von Cremno starten. Je nach Sicherheitseinstellungen bekommst Du dann eine Warnung, das diese EXE versucht RPGXP.exe zu laden - das segnest Du (gegebenenfalls) ab und dann startet Cremnos EXE deinen RPG Maker und manipuliert das Show Text und Call Script Fenster, sowie den Scripteditor.

Das ist die legalere Variante, da Cremno nicht die Dateien des RPG Makers selbst verändert, was scheinbar gegen geltendes Recht ist. Etwas ähnliches, nur etwas umfangreicher, hatte Cherry schon für den RPG Maker 2000 gemacht.

Lucy Fox

Zee Captain

Motto: 'That is not dead which can eternal lie.' - 'And with strange aeons even death may die.'

  • Nachricht senden

31

Mittwoch, 1. Januar 2014, 23:37

Ja, genau das hatte ich versucht, aber ich bekomm dann immer nur eine fiese kleine Fehlermeldung:
Launching RPG Maker XP failed!

Edit
Nja, Dummheit tut weh, ne?
Ich hätte mal die Projekt.exe statt der Maker.exe starten sollen xD

Blöderweise ändert das absolut nichts. ._.
Kein 4 Zeilen Text / Kein großes Call Script Fenster D:

Ich bin zu blöd für diese Welt :sarcastic:

Edit
Man sollte halt auch mal seinen Maker auf 1.04 patchen -_(\

Sorry, meine eigene Dummheit xD

  • Meins

  • Support

    Bild
    Bild
    Bild
    Bild
    Bild
  • Jokes

    Spoiler: C vs. C++

    In C, you merely shoot yourself in the foot.

    In C++, you accidentally create a dozen instances of yourself and shoot them all in the foot. Providing emergency medical care is impossible, because you can't tell which are bitwise copies and which are just pointing at others and saying, "That's me, over there."
    zum Lesen den Text mit der Maus markieren

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Lucy Fox« (1. Januar 2014, 23:37)


32

Donnerstag, 2. Januar 2014, 00:03

Zitat

Ich bin zu blöd für diese Welt :sarcastic:

Schiebe doch die Schuld einfach auf den Programmierer! :3

Verwendest du die Steam-Version? Kannst du es noch mal versuchen? Jetzt sollte in dieser Fehlermeldung zudem eine Zahl in Klammern angezeigt werden (ich bin faul :3).
Die EXE und DLL müssen im gleichen Ordner liegen, jedoch ist es egal wo. Du kannst die Game.rxproj (das meintest du mit Projekt.exe, oder?) auch sofort mit der EXE öffnen (darauf ziehen, Öffnen mit... oder wie auch immer).


Da es mittlerweile funktioniert, während ich dies schrieb: Welche Version hattest du denn installiert? Eigentlich sollte es mit jeder (auch JP) funktionieren. Steam habe ich allerdings nicht getestet.
»Cremno« hat folgende Datei angehängt:
  • RPGXPU.zip (93,44 kB - 13 mal heruntergeladen - zuletzt: 19. Oktober 2017, 12:05)

Lucy Fox

Zee Captain

Motto: 'That is not dead which can eternal lie.' - 'And with strange aeons even death may die.'

  • Nachricht senden

33

Mittwoch, 18. Februar 2015, 16:28

Uff, gute Frage.... ich schätze mal 1.02
Ich hab diesen Installer schon seit Ewigkeiten auf der Platte liegen. Und deswegen auch nie einen Gedanken an ein Update verschwendet xD


Edit
Huhu!
Weiß jemand, ob und wie man Limes mit Steam benutzen kann? :3
  • Meins

  • Support

    Bild
    Bild
    Bild
    Bild
    Bild
  • Jokes

    Spoiler: C vs. C++

    In C, you merely shoot yourself in the foot.

    In C++, you accidentally create a dozen instances of yourself and shoot them all in the foot. Providing emergency medical care is impossible, because you can't tell which are bitwise copies and which are just pointing at others and saying, "That's me, over there."
    zum Lesen den Text mit der Maus markieren

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Lucy Fox« (18. Februar 2015, 16:28)


Social Bookmarks