1

Freitag, 3. September 2010, 22:17

rechner hängt sich auf piept ununterbrochen

So guten abend

hab seit.. mai nen neuen computer auf dem ubuntu vorinstalliert war

hab das runtergeworfen und mein windows xp installiert
nun hab ich seit etwa einem monat das problem das sich mein rechner manchmal aufhängt wenn ich auf youtube oder megavideo irgend etwas anschau. konnte das problem erst feststellen als ich neuen graka treiber installiert hatte. da ich letzte woche mein treiber erst aktualisiert hab, wirds das wohl kaum sein. naja vielleicht hat ja jemand von euch ne idee

rechner: 4gb ram
geforce gt240
i5 4x 2,66ghz

schonmal thx im voraus



so far

Neo-Bahamut

Himmelsgleicher

Motto: Wer anderen eine Bratwurst brät, der hat ein Bratwurstbratgerät.

  • Nachricht senden

2

Freitag, 3. September 2010, 23:50

Kommt das Piepen aus den Boxen oder aus dem PC?
Wenn es aus dem PC kommt, dann könnte es ein Hardware-Problem sein.
Wenn es aus den Boxen kommt, dann weiß ich nicht. Hab keine Ahnung von dem ganzen Linux-Zeug :)

Edit Ups, hab mich verlesen, ich dachte du hattest erst Windows und jetzt Linux ^^'


Also, das Problem besteht seit du vor einem Monat deinen Grafikkarten-Treiber aktualisiert hast?
Spoiler: Wurstinator
zum Lesen den Text mit der Maus markieren

Spoiler: Lazer-Wurst
zum Lesen den Text mit der Maus markieren

Spoiler: Hallowurst
zum Lesen den Text mit der Maus markieren

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Neo-Bahamut« (3. September 2010, 23:50)


3

Samstag, 4. September 2010, 00:13

nee es ist dieses Piepgeräusch vom Mainboard

also wird schon iwas mit der hardware sein nehme ich an, bin nur etwas .. verwundert da der rechner neu ist, und sowas eig nicht sein sollte >.<

Neo-Bahamut

Himmelsgleicher

Motto: Wer anderen eine Bratwurst brät, der hat ein Bratwurstbratgerät.

  • Nachricht senden

4

Samstag, 4. September 2010, 00:40

Naja, aber du hast doch gesagt, das Problem gibt es erst, seit dem Treiber-Update.
Oder hast du da auch irgendwas am PC rumgebastelt? Das Piepen kann viele Gründe haben, bei mir wars mal, dass ich die Grafikkarte unvorsichtig eingebaut habe, da ist dann das Stromkabel gerissen :)
Spoiler: Wurstinator
zum Lesen den Text mit der Maus markieren

Spoiler: Lazer-Wurst
zum Lesen den Text mit der Maus markieren

Spoiler: Hallowurst
zum Lesen den Text mit der Maus markieren

5

Sonntag, 5. September 2010, 14:23

check ma ob deine Ramblöcke noch heile sind..
Das lange piepen hat meist einend efekten Ramblock als Grund.
There was a Cave,
below a Silent's Grave.
Tunnels, extending far, running wide,
going deep into the World on the other Side.
Poor little Child, that was to brave,
died painfully deep down, in the Devil's Cave.

Pinus

Rekrut

Motto: liebt es, wenn Klischees erfüllt werden :)

  • Nachricht senden

6

Sonntag, 5. September 2010, 15:31

Soweit ich weiß, geben die Piepstöne an, um welchen Defekt es sich handelt,
hatte ich auch schonmal (Motherboard kaputt). Sind manche Piepstöne denn schneller,
sind Pausen dazwischen oder sind manche Piepstöne höher?

mfg

Motto: ich bin der brennende schinken

  • Nachricht senden

7

Montag, 6. September 2010, 22:41

;( :jagen:

8

Dienstag, 7. September 2010, 19:46

so meine antwort hat etwas gedauert, sry^^
hab grad mal in rechner reingeschaut, bei ram hab ich nix gesehen das sie nicht richtig drin wären oder so, hab sie jetz mal raus genommen und wieder rein, grafikkarte ist auch richtig drin

netzteil fehler, ka, daran würds zumindest beim ami bios liegen ( haha kp was ich fürn bios hab-.-) aber zumindest läuft der lüfter, ebenso die anderen beiden vomm prozessor und grafikarte.
mainboard is übrigens ein asus p7h55-m, wollt ich im 1. post eig schon schreiben :D
@ pinus, es ist ein durchgehender ton.

was ebenfalls komisch ist, was mir gerade einfällt. beim booten bekomm ich die meldung no any devices exist.

in windows selber funktioniert aber lustigerweise alles.. vllt hat da ja noch einer ne idee^^

werd jetz erstmal ne weile auf youtube etc rumsurfen, und gucken was passiert..

9

Mittwoch, 8. September 2010, 16:06

Hallo,
am sichersten ist es, wenn du dir das Handbuch vom Bios besorgst. (Liegt evtl. deinem PC / deren Handbuch cds bei.)

Deine Biosversion bekommst einfach über [Win]+[R] -> dxdiag -> [enter] -> nein -> raus. Schau dann gleich nochmal im tab 2 & 3 nach, wies der Grafikkarte geht.
Fürs auslesen des Mainboardhersteller ist mir kein Standard Windowstool bekannt, einfach per google ne software runterladen, die es kann z.b. sia ;)
Mit den Mainboardaten +handbuch kannste google füttern um es zu bekommen und dann nach zulesen.

Das piepen kann stehen für
- IO-Problem
- Ramfehler
- Lüfterfehler
- Hitzeproblem
- Kontaktproblem ....

Sollte man nichts finden, auch nichts im Handbuch, würde ich dein Bios zurück setzen, dazu einfach wärend des startes [F1] [F2] [F8] [F10] oder [Entf] drücken, mit irgendeiner Taste kannste es aufrufen, wird beim Start des Systems idR auch angezeigt. Wenn dort bloß ein Logo steht, probiers mal mit [Space] oder [Tab]. Wenn du im Bios bist, einfahc Standardwerte laden, (z=y) notfalls leg dir ein Wörterbuch bereit.

Grüße Steve
:information: YAams
:rainbow: Random Signatur
Bild





Weitere Informationen | Download
Mit Support für RGSS Project 1!
Bild

Social Bookmarks