1

Dienstag, 9. Dezember 2008, 19:13

WLAn-Probleme

Habe eine Problem mit dem Internet. s wurde heute freigeschaltet. Ich habe mich schon öfters mit WLAN-Verbindung beschäftigt. Aber komischerweise ist die verbindung beim scannen etwa 100% oder nicht vorhanden. 2 etagen tiefer ist noch ein router. kann es sein dass es ein störsignal ist. meine sis etwas weiter vom router, verliert immer die verbindung,, obwohl es nun wieder nicht so weit weg vom router ist. und mit der psp hab ich in regelmäßigen abständen die signalstärke getestet
etwa 100% in unmittelbarer nähe des routers oder nicht vorhanden. nach dem speichern der verbindung, kann es sich aber bei paar metern entfernung verbinden. auch wenn es beim scannen nicht findet. aber nur etwas weiter etwa 4 meter geht es nicht mehr.

kann mir jemand helfen?
bringt es was den kanal zu ändern oder so und wenn wie genau?
habe eine fritz box aktuellste firmware

Lan wäre umständlich und ich wollte kabeln möglichst vermeiden. bei der entfernung müsste es ja eigl gehen.

GUMPi

Landsknecht

Motto: Ich finde den "Like-Button" so ziemlich uncool, echt mal.

  • Nachricht senden

2

Dienstag, 9. Dezember 2008, 21:43

RE: WLAn-Probleme

kann mir jemand helfen?
bringt es was den kanal zu ändern oder so und wenn wie genau?
habe eine fritz box aktuellste firmware

Lan wäre umständlich und ich wollte kabeln möglichst vermeiden. bei der entfernung müsste es ja eigl gehen.
Und du hast bestimmt FreeNet als Internet-Anbieter? Naja, ich geh mal davon aus, weil ich dieses Problem auch mit meinem W-Lan vor einem Jahr hatte.. Und es lag definitiv an FreeNet^^ Also wenn du da 'n Vertrag hast, am besten mal wechseln. Wenn du woanders bist, dann könnte es u.U. an Störsignalen o.ä. liegen.

Lg
Bild

3

Mittwoch, 10. Dezember 2008, 17:51

bin bei 1und1 und da habe ich bisher gute erfahrung gemacht.

RedLink

Landsknecht

Motto: Faulheit ist Relativ

  • Nachricht senden

4

Mittwoch, 10. Dezember 2008, 19:15

oO
Gute erfahrung?

Zitat

Habe eine Problem mit dem Internet. s wurde heute freigeschaltet.
Bitter erkläre mir das neben bei.

Es könnte sein das dein router eine Neuwähl funktion aktiviert ist.
KA welchen Router und wie man dort ins Konfigurations Menü kommt.

Edit Habe Firtz box gelesen und muss sagen das ist der letzte Dreck. Sry musste mal sein. Das konfigurieren ist so umständlich kein anderer ist so wie der. Da muss man Formewares auf den Router drauf spielen. Intem man auf den Router zugreift. So muss man auch beim einrichten erstmal eine drauf spielen um überhaupt internet zuhaben. Anstatt es vorinstallierend und fest ein gebunden drauf zuhaben. Naja ich weiß nur das fast jeder router die Funktion hat wo der router alle paar minuten sich neu mit den geräten verbindet. um ausgeschaltete zu entfernen.
  • Scripter

    Für den MV
  • Mitmacher

    nirgendswo

5

Mittwoch, 10. Dezember 2008, 20:01

ja also das ist das 4. mal dass ich es beantrage bei 1und1. bisher alles super
und die firmware war schon bei der fritz!box fon wlan 7240 installiert mit der aktuellsten firmware. und wie ich in die einstellung komme weiß ich auch. ist eigl recht übersichtlich. und das ist nicht wie in DOS-style oder so sondern flash oder java oder sowas. jedenfalls musste ich bei noscript add-on für firefox fritz.box erlauben anklicken damit der auch das anzeigt was ich will. mit repeater müsste das problem zu lösen sein aber repeater will ich erst vermeiden, da ich bei dem repeater es nicht hinbekomme wep oder wap einzustellen.
mit freigeschaltet meine ich dass sie internet bei uns eben freigeschaltet haben. also der erste tag mit internet. startdatum des antrages.

6

Mittwoch, 10. Dezember 2008, 20:44

Wlan ist schon so eine Sache für sich.
Da passieren die unglaublichsten Dinge mit.. ^^
Im moment hab ich auch eine Fritzbox und die läuft auch sehr gut und verträgt ordentlich viele Verbindungen ;)
Benutzt du den mitgelieferten USB-Wlanstick oder ähnliches? Die Wlansoftware von Fritz hatte öfters bei mir rumgezickt und wollte keine Verbindung aufbauen. Ich hab es dann über Windows laufen lassen und es funktionierte einwandfrei. Vielleicht hilfts dir ja auch?
Auf einen unbenutzten Kanal schalten ist nie verkehrt, aber wirklich in die Quere kommen sich Router eigentlich nicht. Manchmal hilft es auch den Router oder die Antenne ein klein wenig anders zu positionieren.
Bild

7

Donnerstag, 11. Dezember 2008, 17:47

wie genau mache ich das? also kanal wechseln. Wenn ich bei den einstellungen den kanal wechsle, trennt sich die verbindung. soweit so gut. aber dann finde ich die verbindung mit windows nicht wieder. bei netzwerkumgebung. ich selber benutze ein wlan-karte von netgear. meine schwester benutzt den wlan stick vom fritzbox. bei ihr bricht die verbindung eben ab und zu und die verbindung ist relativ schwach.

Social Bookmarks