Freitag, 22. August 2008, 02:06

Bug in Hybris 2, help please!

Hello there! Sorry for creating new thread, but I don't understand german, and can't find similar thread. I really like this awesome game! it's fantastic! But in the middle of game I'm stuck with the bug :(( When I'm entering the cave, error occures(look at screenshot in attachment), but this file which crashes game IS HERE! I tried many thing: I renamed it, using german language, I reinstalled the game, I even downloaded german version and copied my save to it, but it shows same damn hing! What should I do? I really like this awesome game, and I want to play further through it, I even found this forum to ask for help, because I liked the game very much :)
»percentusername« hat folgendes Bild angehängt:
  • erwerwereewr.JPG


Freitag, 22. August 2008, 07:07

There is just a missing file in the "Audio" / "BGM"-Folder. Since the Audio Folder is always accessible, both in Encrypted and non-Ecryted Games, it should be enough if you name a Midi or MP3-File "H2 Höhlen - tamco02" and copy it in the BGM-Folder. But I´m sure Lucien will be able to upload the Missing Sound file, too, as soon as he comes home from Work.


Freitag, 22. August 2008, 08:10

H2 Höhlen - tamco02

No, the problem is much deeper, because this file EXISTS in BGM folder! And even if I renaming and copying my own files(i tried both mp3 files, and midi files) - it shows the same error! It's realy odd trouble, so that's why I'm asking for help.




Freitag, 22. August 2008, 08:13

You strictly have to name the file "H2 Höhlen - tamco02". Be careful with spaces and the "ö". If the file exists withe the exact file name, there shouldn't popup this RGSS-typical error window.


Freitag, 22. August 2008, 08:44

I tried all ways. I typed it from keyboard, I copied it from your posts - nothing helps. My friend has the same problem too, we downloaded game separately from this page http://hybris.rmxp.de/download.html. Also, when I'm unpacking the game the filename is weird(look at attached picture), even if I'm using german language as main and only language in windows. when I had same problem with japaneese games - simple renaming file worked great, so this is strange problem.
»percentusername« hat folgendes Bild angehängt:
  • fdsfdss.JPG




Freitag, 22. August 2008, 08:53

Ah, ok.
This is an error caused by the program you used to unpack the game. It replaces some characters with strange others because it doesn't even know them. So, "ö" has been transformed. I think you should use another program for unpacking like "7ZIP" (just google). The "ö" will not be replaced and the game shouldn't crash anymore.


Freitag, 22. August 2008, 09:30

Emmmm... by unpacking I meant using rpgmaker's self extracting exe file, but I tried, as you mentioned, usind 7zip - problem is same. But actually extracted file name isn't too important, because renaming, theoreticaly, should fix the problem, like it was in other rmxp games I played with japan or french language problems or missing resourses, but practicaly, in this game - it ain't works.



Motto: California potato power! Ketchup rains all over the world.

  • Nachricht senden


Freitag, 22. August 2008, 10:05

Ok, I read about your problem.
I will make a new version where there are no ö,ä or ü's in the filenames, so the problem should be solved.
It will take a bit time, cause I'll have to upload it again (so I think I'll post the link within an hour).



Motto: California potato power! Ketchup rains all over the world.

  • Nachricht senden


Freitag, 22. August 2008, 11:21

Here's the link.
I hope it works now and I've replaced it everywhere.


Just copy your old save files in the new project.


Freitag, 22. August 2008, 11:49

Great! Thnx! I'll definately reply when I will download and try it. It won't be soon because I have some problems with rapidshare.


Freitag, 22. August 2008, 13:48

Or just download it from our server

-best regards, GreyHat :hi:


Samstag, 23. August 2008, 00:49

It Worked! Yaaaaaay! )


Montag, 13. Oktober 2008, 23:17

Da ich mir zimlich sicher bin, das ich keinen Bug habe, sondern nur was falsch eingestellt habe, schreib ich meine Frage mal hier rein anstatt ein neues Thema aufzumachen. Ich spiele jetzt seid ca.2 Stunden begeistert Hybris 2. Leider ohne Musik. Der Ton an sich (Waffen und Hintergrundgeräusche) funtionieren, die Musikstücke aber nicht. Zusätzlich höre ich wenn ich mich auf den Laufwegen befinde eine Endlosschleife von Klackgeräuschen. Kennt jemand eine Lösung dafür? Immer nur das Geräusch der Tenkei zu hören wird nach ein paar Stunden nämlich zimlich eintönig.


Dienstag, 14. Oktober 2008, 02:54

F1 -> Haken bei Play BGM and ME drin?


Dienstag, 14. Oktober 2008, 23:23

Haken ist drin, Musik gibts trotzdem keine. Der einzige Uhnterschied ist, dass das Klackgeräusch aufhört wenn ich ihn rausnehme.

Social Bookmarks